[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [Scheme-reports] Bytevectors should be called u8vectors
>> I don't think we agree here. It is confusing to have two names for
>> the same thing.
> Somehow we have managed with both `call-with-current-continuation` and
> `call/cc`, though.
When I learned Scheme, I was indeed confused by this. I did manage, though.
Scheme-reports mailing list