[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Scheme-reports] Bytevectors should be called u8vectors

Andy Wingo scripsit:

> Just as another data point, I've used and implemented both APIs.  I find
> the bytevector formulation more useful.  (Incidentally, the assertion
> that the "bytevector" name is without history is incorrect.)

Fill us in on this, please?

The first thing you learn in a lawin' family    John Cowan
is that there ain't no definite answers         cowan@x
to anything.  --Calpurnia in To Kill A Mockingbird

Scheme-reports mailing list