[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Scheme-reports] suggestion for R7RS draft 8 section 7.1.7 <library name part>

On Mon, Jan 14, 2013 at 6:12 PM, Joseph Wayne Norton <norton@x> wrote:

The definition for <library name part> is inconsistent with the style used for <label>.

library-name-part     = identifier / 1*digit10

Since we try to build on other definitions where possible,
I've gone in the other direction and defined labels in terms
of <uinteger 10>.


Scheme-reports mailing list